Heute veröffentlichen wir XenForo 2.1.11, um eine potenzielle Sicherheitslücke zu schließen. Wir empfehlen allen Kunden, die XenForo 2.1 ausführen, so bald wie möglich auf 2.1.11 zu aktualisieren oder die angehängte Patch-Datei zu verwenden. (Für Kunden, die XenForo 2.0 ausführen, können wir ein Upgrade auf die neueste Version nur empfehlen).

Das Problem ist eine Cross-Site Request Forgery (CSRF) auf dem Anmeldeformular. Dies kann es einem Angreifer ermöglichen, Benutzer unerwartet in ein...
Du hast keine ausreichenden Rechte, um den gesamten Inhalt dieses Artikels betrachten zu können. Logge dich ein oder registriere dich jetzt.